RouterOS技术分享

检测ip-dns-cache缓存数量超5000发邮件

发布于2017年10月12日 | 1条评论 | 5阅读 | 未分类

:global dd
:set dd [/ip dns cache print count-only]
:log warning ("DNS-Cach-数量:".$dd)
if ($dd > 5000) do={
/tool e-mail send to="1106856308@qq.com" subject=($dd."-CS-DNS-Cache-超载")
}

1 条吐槽

Loading...
  1. 一位WordPress评论者 2017-10-12 [回复]

    嗨,这是一条评论。
    要开始审核、编辑及删除评论,请访问仪表盘的“评论”页面。
    评论者头像来自Gravatar

发布评论