RouterOS技术分享

ROS capsman 开启命令 telnet不能自动登陆

发布于2017年10月13日 | 暂无评论 | 3阅读 | 未分类

如ROS能自动telnet输入帐号密码,那么连接后执行

/interface wireless cap set enabled=yes interfaces=wlan1 discovery-interfaces=ether1,ether2,ether3,ether4

一条命令即可开启下面路由器的cap

以下脚本未完工,卡在telnet输入帐号密码上

{
:local humac;
/ip neighbor
:foreach huse in [find] do={
:set humac [get $huse mac-address];

:if ([:len [/caps-man interface find Type=Interfaces mac-address=$hnam]] = 0) do={
:log warning $humac;

}

}
}

暂无评论

发布评论